This topic has 7 replies, 2 voices, and was last updated 9 years by Abe.

  • Author
  • #24664
     Splendor
    Participant

    Hi,

    I wonder which of the restriction in the memberships I must turn off for being able to share images directly from the rtmedia lightbox. I can share but the memberships level always appears as topic instead of the image I’m sharing, and the name of the image it not shown.. also if I’m logged in it goes back to the image without the lightbox.. So the link is right but fails with lightbox and isn’t good.

    #24665
     Splendor
    Participant
    This reply has been set as private.
    #25045
     Splendor
    Participant

    Please advice..

    #25110
     Abe
    Keymaster

    That is related to the restriction applied to Media tab to the users from Theme options – Memberships.
    So Facebook tries to access that page which is restricted to not logged in user and any other levels you have checked there

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #25129
     Splendor
    Participant

    oki, because I have unchecked Restrict viewing other profiles, unchecked Restrict members directory..and restricted media upload to logged in members. It’s still the same. Any workaround for this?

    #25134
     Abe
    Keymaster

    to see if the settings are good, enter that page not being logged in

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #25142
     Splendor
    Participant

    the settings works but I have the same problems when sharing images to facebook, even when I copy and paste the link to a profile..

    #25428
     Abe
    Keymaster

    Put here a link to a users media profile to check if it is visible.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘KLEO’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?