This topic has 8 replies, 3 voices, and was last updated 7 years by Andrei.

  • Author
  • #105713
     shulah012
    Participant

    Hi there

    The following carousel are disappeared:

    1.On the home page of my site below where it says “Sweet stories from our Lovers” there should be a carousel that features 3 rectangular items the first of which says “Image post format”, the second one says “Couple of the month”, and the third one says “Video used as media for blog article.” All items have completely disappeared together with the carousel’s left and right arrows.

    2.The latest members carousel also disappeared. Total registered three members as required to display.

    • In additional, I enable the following settings

    Layout Settings: – Responsive Design ON/OFF – Sticky Menu:ON/OFF – Ajax Search in Menu ON/OFF Styling Options: – Enable breadcrumb ON/OFF

    Homepage: – Latest Members carousel ON/OFF

    BuddyPress: – BP-Album ON/OFF

    Please note this happened when i change the theme to RTL only.

    Many Thanks Advance

    #106409
     Laura
    Moderator

    Hello, will assign the ticket to a higher support level who can help and advise you in your query.
    Thanks! 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #106418
     Laura
    Moderator

    Hello, can you share more details, screenshots or guidance to replicate the issue?

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #106821
     shulah012
    Participant
    This reply has been set as private.
    #106984
     Laura
    Moderator

    Hello, please add this to style.css of child theme

    COPY CODE
    
    .carousel-profiles li {
        float: left !important;
    }
    .kleo_members_carousel .caroufredsel_wrapper {
        height: 103px !important;
    }
    .carousel-stories li {
        float: left !important;
    }
    
    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #107034
     shulah012
    Participant
    This reply has been set as private.
    #107140
     Laura
    Moderator

    Hello, what is not working? can you share a screenshot?

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #108002
     shulah012
    Participant
    This reply has been set as private.
    #108407
     Andrei
    Moderator

    That’s coming from your paypal account, maybe it’s not validated in order to be able to process payments or the api settings are incorrect.

    Cheers

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Log in with your credentials

Forgot your details?