This topic has 9 replies, 3 voices, and was last updated 8 years by Abe.

  • Author
  • #70646
     cloudthc
    Participant

    Hi,

    How to update Visual Composer to latest release? (I have 4.5.3)

    Regards
    Eric

    #70677
     sharmstr
    Moderator

    VC updates are provided with Kleo updates. Kleo 3.0.4 uses VC 4.5.3.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #70752
     cloudthc
    Participant

    Hello,

    The issue that I have currently is we cannot use Orbit 1.4 and even 1.3 because your product is too old, we need to upgrade the composer 4.6.x otherwise we have some issues with your product, we need the orbit as well because it gives us we need and as well yours.

    Provide us an upgrade of your product please.

    Thanks
    Eric

    #70773
     sharmstr
    Moderator

    I need to talk to the developers. Kleo customizes VC. I need to make sure that Kleo 3.0.4 doesnt have issues with VC 4.6. I know the next planned release of Kleo has VC 4.6.1 but I dont have an eta.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #70781
     cloudthc
    Participant

    Hello,

    Can you please come back asap like today because now we are starting to be late in our delivery.

    Regards
    Eric

    #70803
     sharmstr
    Moderator

    I will pass on this information to you as soon as I receive it.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #70805
     Abe
    Keymaster

    Please use the attached archive until the KLEO update tomorrow. Thanks

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    Attachments:
    You must be logged in to view attached files.
    #70811
     cloudthc
    Participant

    Hi,

    What is that archive exactly?

    Regards
    Eric

    #70820
     sharmstr
    Moderator

    Visual Composer 4.6.1. What you wanted.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #70929
     Abe
    Keymaster

    Yep, just delete the old plugin and upload this zip(WP-admin – Plugins) or by FTP you replace the files from wp-content/plugins/js_composer

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘Plugins questions’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?