This topic has 11 replies, 2 voices, and was last updated 6 years by Laura.

  • Author
  • #165343
     ivanbel
    Participant

    Hi,

    I’ve bought recently your template and I followed all the steps to install it thanks to your excellent video. But, when I added the geodirectory plugin, I’ve got a HTTP 500 error. I changed the name of this plugin directory to make the website work again properly. But I need this plugin. Can you help?

    Thanks for helping;

    Ivan

    #165594
     Laura
    Moderator

    Hello, maybe your hosting resources are over the limit and activating it causes the error, can you share ftp and website access?

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #165615
     ivanbel
    Participant

    OK.
    Website : http://dev.reseau-biloba.com/wp-admin
    ID : Laurasolanes
    PWD : NHZ4W1OsBJryPU1!$zsU%iC#

    You’ve got admin rights. The admin panel is in French (sorry)!

    FTP :
    Host :clusterftp.hosteur.com
    ID : resea53
    PWD : wt0e87xV3$Bk!

    #165741
     Laura
    Moderator

    Hello, activated it without issues 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #165959
     ivanbel
    Participant

    OK thank you very much. I’ve settled the API Key, all seems good.

    Can I ask you something else?
    About Revolution slider: I asked my hosteur to settle all the system requirements to fit with this slider and they did it. But in the admin panel I still have alerts telling me it’s not ok for Memory limit, and the Max upload size.
    Do I need to change things in my wordpress files?
    Can you help me?

    #166049
     Laura
    Moderator

    Hello, if its works correctly there shouldnt be any issue, but if you have issues with it try the following:
    Edit your wp-config.php file

    Add this to the very bottom, right before the line that says, “Happy Blogging”:

    define(‘WP_MEMORY_LIMIT’, ‘256M’);

    http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #166294
     ivanbel
    Participant

    It is exactly the same. Sorry!

    #166314
     Laura
    Moderator

    Hello, but does this create any issue with the plugin? Because it is not really necessary so you could ignore it. Also its more server related, if the config above didnt fix it then it needs to be done at the server files

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #166509
     ivanbel
    Participant

    Well, I’ve installed the demo template, and I see no pics in the slider…

    #166554
     Laura
    Moderator

    Hello, some sliders do not include stock images as they do not come with the theme, i tried to check your site but i see a wordpress setup screen

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #166556
     ivanbel
    Participant

    Yes sorry. I’ve crushed it all to start from fresh.
    Thank you Laura for your help. I’ll contact you again if I can’t settle it by myself.
    All the best.
    ivan

    #166595
     Laura
    Moderator

    Hello, understood, please let me know if you need anything 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

Viewing 12 posts - 1 through 12 (of 12 total)

The forum ‘Bugs & Issues’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?