This topic has 6 replies, 2 voices, and was last updated 6 years by Laura.

  • Author
  • #166970
     ThrewTheNevR
    Participant

    I ended changing my site tagine but it still shows old tagine when I click the Facebook button.

    #166971
     ThrewTheNevR
    Participant

    Using visual composer Kleo social share

    #166979
     Laura
    Moderator

    Hello, do you have any SEO plugin? That could be the issue, if using yoast seo, check the homepage description at yoast seo settings ( at the page editor )

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #166980
     ThrewTheNevR
    Participant

    This issue is before any seo plugin. Should I download and try yoast.

    #166983
     ThrewTheNevR
    Participant

    How do I reset it

    #166984
     ThrewTheNevR
    Participant

    I do not see anything in yoast like that

    #167013
     Laura
    Moderator

    Hello, yes, try using YOAST SEO plugin, as it lets you change title and description of any page at the page editor 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Bugs & Issues’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?