This topic has 24 replies, 2 voices, and was last updated 8 years by cloudthc.

  • Author
  • #69492
     cloudthc
    Participant

    Hi,

    If you take a look on the home page of our website: http://dev.gurudba.com, you will notice the top menu appears on the revolution slide with white color and this is what we want for other pages that will be created.

    However, for testing purposes, we have copied the home page to another item link called “Catalogue” or http://dev.gurudba.com/index.php/catalogue-2/ and when you click on it , the page comes out exactly the same except the top menu that is not there.

    1) We have tried to choose the menu to force it but didn’t work.

    How to solve the menu issue, we want this one to appear ?

    PS: We are stuck and we need to finish this website asap, can you help asap please.

    Regards
    Eric

    #69508
     sharmstr
    Moderator

    Bring up catalogue-2 in page editor. Scroll down to Theme General Settings. Check to see if you have the header turned off.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #69509
     cloudthc
    Participant

    Hi,

    Yes!

    The current setup is “Hide Header”

    What is the next step ?

    Regards
    Eric

    #69511
     sharmstr
    Moderator

    Unhide it. The menu is in the header.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #69512
     cloudthc
    Participant

    Hi,

    It worked, thanks appreciated!

    Regards
    Eric

    #74444
     cloudthc
    Participant

    Hi,

    we have today upgraded Kelo theme to your last recent release and we will still have the same issue.

    The header is not check or we didn’t change anything, the home page ( http://dev.gurudba.com ) we can see the top menu but we have a white section for the other pages (example: http://dev.gurudba.com/index.php/categories/) .

    How to solve this asap ?

    Regards
    Eric

    #74445
     sharmstr
    Moderator

    Looks like you have 40px padding on the top of that row. Go into row settings and remove it.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #74446
     cloudthc
    Participant

    Hi,

    sorry but we don’t have any 40x padding.

    Check at the screen capture.

    regards
    Eric

    Attachments:
    You must be logged in to view attached files.
    #74469
     sharmstr
    Moderator

    That pictured doesnt show the row settings where the 40px is set. Click on the pencil icon for the rev slider row.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #74470
     sharmstr
    Moderator

    See that it is assigned

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    Attachments:
    You must be logged in to view attached files.
    #74529
     cloudthc
    Participant
    This reply has been set as private.
    #74532
     sharmstr
    Moderator

    Your VC row settings were missing the top and bottom padding fields. VCE plugin was causing the issue.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #74548
     cloudthc
    Participant
    This reply has been set as private.
    #74555
     sharmstr
    Moderator

    In the future, please search before asking questions: https://archived.seventhqueen.com/forums/topic/semi-transparent-background-for-the-menu#post-59191

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #74558
     cloudthc
    Participant

    Hi,

    Thanks for the link. I always search first.

    Anyway, I have found probably a bug, if you take a look again on the page http://dev.gurudba.com/index.php/portfolio/microsoft-outlook-2/ you will notice at the bottom of the page 4 orange Icons ( like Accès illimités … ) that page is by the way a portfolio and starting now we cannot see all components as before it is like the VC is limited on the height part, can we change the value to get something longer and see the components, see the attach image.

    regards
    Eric

    Attachments:
    You must be logged in to view attached files.
    #74569
     cloudthc
    Participant
    This reply has been set as private.
    #74579
     sharmstr
    Moderator

    I assure you I answer questions as quickly as I can. Admin credentials aren’t working anymore.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #74595
     cloudthc
    Participant

    Hi,

    Please go ahead, I have changed the password for same.

    If you can help us in a couple of minutes, that will be very appreciated!

    Regards
    ERic

    #74605
     sharmstr
    Moderator

    I see them just fine.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    Attachments:
    You must be logged in to view attached files.
    #74608
     cloudthc
    Participant

    Hi,

    Don’t why but now everything is fine.

    Thank you so much for your quick support, very appreciated!

    Regards
    Eric

    #76124
     cloudthc
    Participant

    Hi,

    We need your assistance immediate because our website is live now and we just noticed that the filters above the portfolio have a background white that the web page and we cannot see them properly.

    Can you help us to know how to change the color of them because we have tried different options without any success!

    Regards
    Eric

    #76126
     cloudthc
    Participant

    Sorry I forgot to give you the link: https://www.prowebconsultant.com/index.php/catalogue/

    Thanks
    Eric

    #76153
     sharmstr
    Moderator

    You have your link settings set to white in theme options > styling > main

    but you can use this css

    COPY CODE
    
    .portfolio-filter-tabs li a {
        color: red !important;
    }
    
    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #76159
     cloudthc
    Participant

    Thank you very much!

    it works!

    Eric

    #76727
     cloudthc
    Participant
    This reply has been set as private.
Viewing 25 posts - 1 through 25 (of 25 total)

The forum ‘General questions’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?