This topic has 13 replies, 3 voices, and was last updated 9 years by Catalin.

  • Author
  • #23548
     kriscone
    Participant

    I have updated the theme and the revolution slider plugin to the most recent version (plugin 4.5.6 ) but it says there is a more recent version 4.5.95. Anyway….on my home page at http://www.homediary.com, it will scroll through the slides but then it stops on the 3rd slide, like it is supposed to do, but none of the other effects show…just the background image I have for that slide. I can hit the nav controls and then it goes through the slides again, and then ultimately shows as blank again. Screen shot attached. I have saved, resaved, changed settings but still does this, and only started doing it after I updated to the most recent version of the plugin. i have it set to stop the slider after 2 loops and stop on slide 3 (I also had just one slide and it does the same thing).

    Also on the home page…for the Top Members, how do I get the gray styling to go all the way across the page, like you have in your demo. See screen shot attached.

    On the ipad. What is the code to make the Menu smaller and actually round vs say the rectangle that shows by default? I would actually just like the menu Icon show and no Menu text…and have that round.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #23565
     kriscone
    Participant

    i saw in the documentation that there is the gray background for the Top Members section…so tried the code there but it is still not going full width…stops within the theme page container of about the 980 pixels…so not doing something right. How do I get that to the edge? Seems like if you add a row you could style the row with a different color vs having to upload a background image….

    #23708
     kriscone
    Participant

    An update. I have the Kleo theme too so used the update to revslider there to update to the most recent version and that seemed to fix the blank transition page…

    still need to understand how to make the Top Members area full width, etc.

    #23775
     Catalin
    Moderator

    Hello,

    Please provide me credentials for your WordPress admin panel to be able to help. Reply message as private for security reasons.

    Thank you,
    Catalin

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution
    #23777
     PeterB
    Participant

    Hello Kriscone,

    Think i had similar issue before:

    #23778
     PeterB
    Participant
    #23823
     kriscone
    Participant
    This reply has been set as private.
    #23944
     Catalin
    Moderator

    Hello,

    You need to go to revolution slider settings and auto-responsive option instead of custom. Please take a look at my screen shot.

    The way page responds is influenced by the settings of your slider.

    Also i see you use visual composer plugin with the theme and this was not tested to work with the short codes we developed.

    Thank you,
    Catalin

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution
    Attachments:
    You must be logged in to view attached files.
    #24511
     kriscone
    Participant

    i have deactivated the visual composure plugin…but I still can’t get the Top Members row to go full width like your example. What am I doing wrong? I have the same background image uploaded as the background. Please advise.

    thanks

    #24512
     kriscone
    Participant

    this is the code i have
    Join our growing list of [kleo_total_members] Members and start telling your home’s story, today!
    [kleo_section border=1 bg=”http://homediary.com/wp-content/uploads/2014/07/gray_pattern.gif” centered=1 border=1][kleo_row] [kleo_one][kleo_h2] Top [kleo_colored_text color=”#F00056″] Members [/kleo_colored_text][/kleo_h2][kleo_top_members] [/kleo_one] [/kleo_row][/kleo_section]

    #24513
     kriscone
    Participant

    I guess the issue is if I select Front Page template that area does full the edges and is full width. If I select just a full page template, it does not…it puts it into a 960 pixel container. So is there a way to get it full screen without having to select the Front Page template? That is actually messing up other things.

    #25139
     Catalin
    Moderator

    Hello,

    You can add this code in your style.css file from your child theme:

    COPY CODE
    
    
    body.home-page .row
    {
       width:100% !important;
    }
    
    

    Let me know if this works.

    Thank you,
    Catalin

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution
    #25216
     kriscone
    Participant

    Hi Thanks. It is still not adjusting the width….Added at the end with important.

    #26018
     Catalin
    Moderator

    Hello,

    To achieve that change the homepage template to “Front page template” not “Full width with no sidebar” . You will need to fix the shortcodes also. Please take a look in the documentation folder, you have there the shortcode for homepage. You can start from there.

    Thank you,
    Catalin

    Thank you,
    Catalin

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution
Viewing 14 posts - 1 through 14 (of 14 total)

The forum ‘Sweetdate – WordPress’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?