This topic has 8 replies, 2 voices, and was last updated 8 years by sharmstr.

  • Author
  • #56770
     mariatrier
    Participant

    I have set the sidebar to ‘None’ yet a sidebar appears here:

    http://wordpress-4013-9163-30843.cloudwaysapps.com/inspiration/

    How to delete this? I would like a full width page.

    Attachments:
    You must be logged in to view attached files.
    #56778
     sharmstr
    Moderator

    The sidebar selector doesnt effect the layout, only the side bar it displays. You either have to set Full Width in Theme Options > Layout (If you want it for the whole site), or select Full Width in the Page Attributes (in the right column) using the page editor.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #56779
     mariatrier
    Participant

    Hi,
    Do you have a screenshot for this? I can’t seem to find this option.

    #56783
     sharmstr
    Moderator

    Maybe you dont have it turned on. If you dont see it like in my screenshot, click on Screen Options in the upper right.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    Attachments:
    You must be logged in to view attached files.
    #56786
     mariatrier
    Participant
    This reply has been set as private.
    #56788
     sharmstr
    Moderator

    Not sure why its not showing for the inspiration page. It is there for other pages. Perhaps do a google search for the issue or maybe its a plugin conflict. None of that is handled by Kleo.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    Attachments:
    You must be logged in to view attached files.
    #56791
     mariatrier
    Participant

    For real? It does not make sense that I’m buying a theme from you where I cannot get support.

    Not recommendable.

    #56805
     sharmstr
    Moderator

    So, lets do this. Lets change it over to the WP 2015 theme temporarily and see if you have the same issue. Okay?

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #56808
     sharmstr
    Moderator

    I didnt realize that was your main blog page. I set it to full width in Theme Options > Blog

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘KLEO’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?