This topic has 5 replies, 2 voices, and was last updated 6 years by Laura.

  • Author
  • #166456
     ladeej
    Participant

    I originally installed the theme in February and all was fine with it layout and everything. Well I recently did the wordpress update and now my layout has changed and it wont chnage back.. At the top it has a big black box with logo and the words across plus “please select a page” this is not something I changed and I cant remove it can you provide any assistance. The revolution slider should be up further

    #166492
     Laura
    Moderator

    Hello, updated to the latest version and activated child theme. But the issue was not the thee, it was a setting at W3 Total Cache – Minify, i have turn it off 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #167104
     ladeej
    Participant

    OK thanks.. Now the menu for mobile isnt visible. I have tried to change colors but it only changes it for the desktop menu nothing for mobile. Do you recommend the w3 total cache or should I use a different one

    #167151
     Laura
    Moderator

    Hello, which colors do you want for the menu? desktop and mobile
    And for cache, i suggest Super Cache 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

    #167170
     ladeej
    Participant

    I just the want the mobile text to be #37b8dd color font ok thanks I will switch the cache

    #167211
     Laura
    Moderator

    Hello, try by adding this to style.css of child theme

    COPY CODE
    
    @media only screen and (max-width: 940px) {
    ul#menu-main-menu a {
        color: #37b8dd !important;
        background: white !important;
    }
    }
    

    Also clear cache 🙂

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy to help you 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Log in with your credentials

Forgot your details?