This topic has 24 replies, 5 voices, and was last updated 7 years by mlacroix0.

  • Author
  • #107077
     manueldo
    Participant

    Hi,
    in the middle of my homepage site, I have the conten divided in two parts, 7 left columns to show all site updates and 4 right columns to show diferent contents view, distributed in columns.

    This two contents were top aligned before  I update the Kleo theme to 4.0.1, but know, the right content (that is smaller than left one), is center vertical aligned and I don´t whant that because at the top I have a blank space that I don´t want to have.

    You can see what I am saying in the atachment.
    I didn´t find any possible configuration in the wordpress to fix this.
    I hope you can help me.

    Thanks in advance.

    Manuel

    Attachments:
    You must be logged in to view attached files.
    #107208
     sharmstr
    Moderator

    @abe – can you look into this. It has something to do with the new flex stuff (I think).

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    This support site is not about custom work. If you need custom development please contact cornel@seventhqueen.com

    #107209
     Abe
    Keymaster

    Hi, please go to that page and edit ththe row that contains the columns and uncheck the equal height columns, disable middle content alignment or disable the vertical align content.

    Check which of the above are enabled and it should fix the problem when you disable them (leave them by default).

    Let us know how that works

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107343
     manueldo
    Participant

    Thanks! I have to check the “Full height row?” (That was unchecked) and then select “top” for content position.

    #107559
     Abe
    Keymaster

    I didn’t mentioned checking that. The options do exactly what they say so just change the content position to top, which is the default and you changed it to middle somehow

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107575
     manueldo
    Participant

    With the options you mentioned, I didn’t have results, and I can´t find the option “uncheck the equal height columns”.

    #107594
     Abe
    Keymaster

    I don’t know why you keep mentioning that option since I said that doesn’t need to be checked and by default is unchecked.

    Please just make sure that the options from the screenshot are like that.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    Attachments:
    You must be logged in to view attached files.
    #107718
     manueldo
    Participant

    Because I have a diferent menu than yours.
    If i don´t check the “full height row”, the content position disappears. The vertical alignment is in “NO”.

    Attachments:
    You must be logged in to view attached files.
    #107744
     Abe
    Keymaster

    I see your homepage looks OK, no middle arrangement

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107748
     manueldo
    Participant

    Yes, I SAID IT 2 messages ago,

    “Thanks! I have to check the “Full height row?” (That was unchecked) and then select “top” for content position.”

    Is like you did not read that message…

    #107783
     Abe
    Keymaster

    I don’t understand from your message if you still have the issue.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107784
     Abe
    Keymaster

    I already said to set TOP for content position

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107786
     Abe
    Keymaster

    and I said full height to be disabled… unless you need something like that. Like I said, the options are intuitive.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #107792
     manueldo
    Participant

    It solved!

    #107926
     Abe
    Keymaster

    Glad to hear that.

    Take care

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #111392
     ARCHE
    Participant

    Hi @Abe,

    I might have a similar issue. You can find the website here. You will see 2 grey rows in which text contents have been aligned vertically to the center even though in Row Settings > Vertical Aligned Content is set to NO.

    It was working just fine and I really don’t know how this happened since I haven’t been editing this website for a long while, but I thought that it might be due to some Kleo updates?

    Could you please help me fix it? I would like the texts in those grey rows to be aligned vertically to the top (to the blue line), like this and this.

    Thank you in advance!

    #111495
     mlacroix0
    Participant

    Hi,

    I have the exact same issue since upgrading to 4.0.3.

    I tried to follow the steps above but I don’t see teh “Content Position” in the row settings. I only have the “vertically aligned” content as well as the “Full Height Row”.

    The content is correctly aligned if I set the full height row at top position, but the row is too high obvisouly. When I uncheck the full height, it goes back to the initial problem.

    I’m interested in the fix!

    Thanks,

    Maxime

    #111504
     manueldo
    Participant

    Hi @arche and @mlacroix0 I had this same problem and to choose the top content position, I had to check the option “Full height row?” and then appered content position menu to choose “Top”.

    This way I solved my issue.
    Attached you can see a print screen.
    I hope this could help you!

    Attachments:
    You must be logged in to view attached files.
    #111506
     mlacroix0
    Participant

    Hi @manueldo

    Thank you very much for you insight.

    I tried what you just showed but the row becomes higher than needed. I want the content to be positionned at top without having the full height row.

    Did you find a way to avoid the row height to increase while setting this option?

    Thank you!

    #111507
     ARCHE
    Participant

    Thanks @manueldo for your reply. I had tried that, and yes, I confirm that in case of Full Heigh Row the problem doesn’t exist: contents align vertically correctly.

    But in my case, that I don’t want it to be full-height row, contents get automatically aligned vertically to the center even if in the Row Settings it is set do the opposite.

    #111508
     manueldo
    Participant

    Hi @mlacroix0 No, I didn’t. But in my site, this option (full height row) did not affect anything in my content design so I could fix it this way.

    The same for you @arche I did’t find any other solution…

    #111689
     Abe
    Keymaster

    Hi there, the problem should come from Vertical align setting or from the Content position from the Row element. See the attach

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    Attachments:
    You must be logged in to view attached files.
    #111693
     ARCHE
    Participant

    Thank you for your reply @Abe! From that I realized that my Visual Composer plugin was not upto date because with the version that I had Content position was not an available option. All good for me now, thanks again!

    #111696
     Abe
    Keymaster

    Glad to hear it is all good now.

    Take care.

    PS. Just in case you haven’t done it already, please don’t forget to rate our theme 5 stars on Themeforest to help us grow Kleo and support it.

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #111797
     mlacroix0
    Participant

    I had the same issue and it’s working great now. My visual composer module was not updated either.

    Thanks all for your help!

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘Vertical alignment unwanted since updated to 4.0.1’ is closed to new replies.

Log in with your credentials

Forgot your details?