This topic has 144 replies, 3 voices, and was last updated 9 years by Laura.

  • Author
  • #36064
     renatokeuller36
    Participant

    Hello. I am sending a list of problems that your theme is showing once installed. I ask you please to help me solve them so that I can launch into the air my website soon.

    The page has a password because the site is still in development, but follows the data for you to come and see.
    http://www.booktins.com
    Password: rk251011326291

    If you prefer you can become a temporary member only to find better items.

    1. On the Home page when a user enters the wrong username or password in the login box, he should give the message: ERROR: invalid username. lost their Password? Instead, the page refreshes and no error message appears. What is wrong?

    2. I can not register or log in with my Facebook account. When I click on login or register with Facebook button, the popup appears normally
    But when I enter my email and password, the popup disappears and nothing happens. I’ve changed the original file facebook_login.php theme that comes in at sweetdate-facebook-fix.txt that you provide in the forum, but still same.

    3. On the homepage, the steps icons appear the number of registered members and the number of members usually online. However, even if men and women connected, it does not show 0 men and 0 women online online, as shown in the image below. http://booktins.com/images/img2.jpg The reason?

    4. In the Members page, the details of each one, instead of appearing (23 / Man / Single / Fukuoka) (Hello “Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed eiusmod tempor incididunt ut the labore et dolore magna aliqua. Ut enim ad minim veniam). appears only showing their age, as shown in the image below. http://booktins.com/images/img1.jpg what is happening?

    5. The fonts and images are jagged, broken in Firefox and Chrome, as shown in the image below. http://booktins.com/images/img3.jpg In the Internet Explorer, is normal.

    6. My searches are not returning any results. Both in the form of the main page, as the members page. In the members page, just search for the name works. Longer forms of I AM (Male, Female) BUSCO IN (Female, Male) do not work, even though men and women have registered says: Sorry, no members were found.
    Note: I changed the form of cities, to a form of “Drop Down Select Box”. I also added in Lifestyle, a field with type of interests that a user searches on the other, also a “Drop Down Select Box”. It is important highlights that the same forms that are in the search of the home page box are also members of the page.

    7. When you access a user’s profile, the number of “matchs shoots high numbers, like a bug. Even if you have nothing in common with my profile, it shows several” matchs). For what reason?

    8. How do I enable “Privacy” item in the settings of my profile page? Simply is not showing up.

    Final note: I have a feeling that the errors shown in Question 4, 5 and 7 are related my “Profile Fields”. Please help me because I have deadline.

    Of these problems can also be caused by some plugins. Right now I have these plugins installed and to using version 4.0 of WordPress.

    – BP Auto Activate Autologin Redirect To Profile On Signup
    – BuddyMenu
    – BuddyPress Avatar Bubble
    – BuddyPress Editable Activity
    – BuddyPress Like
    – BuddyPress Username Changer
    – Buy Sell Ads WordPress Plugin
    – Logout Redirect
    – My Presentation Light
    – One click Spam Marker for BuddyPress
    – Page Restrict
    – RS Buddypress Activity Refresh
    – rtMedia for WordPress, BuddyPress and bbPress
    – User Name Availability Checker for wordpress/buddypress

    Grateful.

    #36073
     Laura
    Moderator

    Hello, please give me the following: FTP access , WP-Admin access so i can check it out ūüôā

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    #36091
     renatokeuller36
    Participant
    This reply has been set as private.
    #36122
     renatokeuller36
    Participant
    This reply has been set as private.
    #36337
     Abe
    Keymaster

    Hi,

    1. try to disable some plugins you use that might cause problems
    2. the fix should be included in the latest theme so it is not needed. I successfully registered on your site, though
    3. please check this topic on changing the status icon shortcodes on your homepage https://archived.seventhqueen.com/forums/topic/homepage-online-members-status-icons-how-to
    4. https://archived.seventhqueen.com/forums/topic/member-directory-page-about-me-text-does-not-display
    5. check on another computer.. on mine is fine
    6. Check your matching fields in Sweetdate – Buddypress since they should be set to I am a and Looking for a
    7. https://archived.seventhqueen.com/forums/topic/match-numbers
    8. Privacy should be next to each field when you edit your profile

    Cheers

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #36913
     renatokeuller36
    Participant
    This reply has been set as private.
    #36927
     Abe
    Keymaster

    Hi, I can’t give the demo database since it has users that registered for testing and you would also need files and that won’t resolve some points from your questions since if you need to follow my advices to accomplish them

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #36943
     renatokeuller36
    Participant
    This reply has been set as private.
    #36944
     Laura
    Moderator

    Hello, make sure you have terms and conditions page specified in the APP of facebook

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    #36945
     renatokeuller36
    Participant
    This reply has been set as private.
    #36946
     Laura
    Moderator

    Go to https://developers.facebook.com/ and follow the attachments ūüôā

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    Attachments:
    You must be logged in to view attached files.
    #36949
     renatokeuller36
    Participant
    This reply has been set as private.
    #36950
     renatokeuller36
    Participant
    This reply has been set as private.
    #36951
     Laura
    Moderator

    Hello, check out that your app is live.
    For the second question, you need to change the tabs in functions.php in your child theme, check here:
    https://archived.seventhqueen.com/forums/topic/how-to-add-more-tabs-next-to-the-profile-image

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    #36952
     renatokeuller36
    Participant
    This reply has been set as private.
    #36953
     renatokeuller36
    Participant
    This reply has been set as private.
    #36963
     Abe
    Keymaster

    Hi, please see this topic that explains how to change the groups names that you want to show there since you translated the default names: https://archived.seventhqueen.com/forums/topic/how-to-add-more-tabs-next-to-the-profile-image

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37043
     renatokeuller36
    Participant
    This reply has been set as private.
    #37044
     Abe
    Keymaster

    Your English is very bad…
    My solution to your problem was exactly what you asked

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37045
     renatokeuller36
    Participant
    This reply has been set as private.
    #37047
     Abe
    Keymaster

    The post is not just copy paste and you need to adjust it with your own profile field group names

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37048
     renatokeuller36
    Participant
    This reply has been set as private.
    #37206
     renatokeuller36
    Participant
    This reply has been set as private.
    #37310
     renatokeuller36
    Participant

    Will you will help me solve my problem or not?

    #37317
     renatokeuller36
    Participant
    This reply has been set as private.
    #37318
     Abe
    Keymaster

    Hi, I will login on your FTP and check the code you added and let you know

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37319
     Abe
    Keymaster

    from the first look you didn’t added it correctly on the group name:
    group‚Äô => ‚ÄėBase‚Äô, —- wrong
    group‚Äô => ‘B√°sico’, —– correct

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37329
     renatokeuller36
    Participant
    This reply has been set as private.
    #37330
     Abe
    Keymaster

    I just entered and fixed your code since it was exactly like my answer above. We will come with a feature in next update to make these changes from admin side

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37333
     renatokeuller36
    Participant
    This reply has been set as private.
    #37336
     Abe
    Keymaster

    I have fixed your problem and came from the fact that even you have updated the theme, you have overridden custom_buddypress/bp-functions.php and the matching function was there and was an old version

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37341
     renatokeuller36
    Participant
    This reply has been set as private.
    #37350
     renatokeuller36
    Participant
    This reply has been set as private.
    #37417
     Abe
    Keymaster

    sorry @renatokeuller36 the last reply wasn’t for you… it was from another topic but posted it here by accident

    You don’t have to do nothing now.. just look at my code so you see how it should be added

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    ---
    @ SeventhQueen we do our best to have super happy customers. Thanks for being our customer.

    #37460
     renatokeuller36
    Participant
    This reply has been set as private.
    #37631
     renatokeuller36
    Participant
    This reply has been set as private.
    #37636
     Laura
    Moderator

    Hello, to show member details in search just add this to your functions.php in your child-theme

    COPY CODE
    
    add_action('after_setup_theme','kleo_my_member_data');
    function kleo_my_member_data() 
    {
        global $kleo_config;
        //this is the details field, right now it take the "About me" field content 
        $kleo_config['bp_members_details_field'] = 'NAMEOFTHEGROUPFIELD';
        //this display the fields under the name, eq: 36 / Woman / Divorced / Berlin. Modify with the names of the fields you want to appear there
        $kleo_config['bp_members_loop_meta'] = array(
            'FIELD',
    	'FIELD',
            'FIELD',
    	'FIELD'
        );
    }
    

    Change NAME OF THE GROUP FIELD for the name of the group that has your fields, for example “Base” That name is in Users > Profile Fields (The one with the primary) For Example this is a sample of how could it be:

    COPY CODE
    
    add_action('after_setup_theme','kleo_my_member_data');
    function kleo_my_member_data() 
    {
        global $kleo_config;
        //this is the details field, right now it take the "About me" field content 
        $kleo_config['bp_members_details_field'] = 'Basic';
        //this display the fields under the name, eq: 36 / Woman / Divorced / Berlin. Modify with the names of the fields you want to appear there
        $kleo_config['bp_members_loop_meta'] = array(
            'I am',
    	'Looking for',
            'Age',
    	'City'
        );
    }
    
    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    #37639
     renatokeuller36
    Participant
    This reply has been set as private.
    #37671
     Laura
    Moderator

    Hello, please share with me the group of fields and the fields that you want to show

    Hi there!!! Help others from the community and mark any reply as solution if it solved your question. Mark as a solution

    Laura Solanes - Graphic Designer and Web Designer

    Please be patient as I try to answer each topic as fast as i can.

    If you like the theme or the support you've received please consider leaving us a review on Themeforest!

    Always happy¬†to help you ūüôā

    #38111
     renatokeuller36
    Participant
    This reply has been set as private.
Viewing 40 posts - 1 through 40 (of 145 total)

You must be logged in to reply to this topic.

Log in with your credentials

Forgot your details?